Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: ghoststash Date: Aug 22, 2006 12:10pm
Forum: etree Subject: Error msg after uploading

regarding this show:
http://www.archive.org/details/eh2006-07-18..sbd.flac16

I get to the "Pick a Collection Page" and I chose etree...then I get this error message:

"We're experiencing system slowness - please try again in a little while. Thanks for your patience!

The item you are trying to edit cannot be retrieved from a "primary US node".

Potential reasons for problem:

a temporary item location failure
the identifier supplied may be invalid or references a removed resource
the item may be in the process of being edited"

I have been trying a few times today with no luck. Is it something that I am doing or is there a problem with the system?

Thanks in advance

Reply to this post
Reply [edit]

Poster: ghoststash Date: Aug 29, 2006 9:22pm
Forum: etree Subject: I need to delete that show...How?

I need to delete that show asap. It is not even the band Ekoostik Hookah...it is actually elemental harmonics which I have made a new directory for.

Please let me know how I can delete this show from the archive:

http://www.archive.org/details/eh2006-07-18..sbd.flac16

I guess that I got a little inpatient.
Sorry to cause any problems.


Reply to this post
Reply [edit]

Poster: GirdwoodTelevision Date: Aug 28, 2006 12:40pm
Forum: etree Subject: Re: Error msg after uploading

Hi,

I was able to choose a collection for this item:
http://www.archive.org/details/eh2006-07-18..sbd.flac16

I didn't know the venue and location information, though, so those just have generic "venue" and "location" in them right now and only super basic information.

To put the correct info in there, click "Edit item" in the lower left box. Thanks,

Alexis

Reply to this post
Reply [edit]

Poster: GirdwoodTelevision Date: Aug 22, 2006 12:19pm
Forum: etree Subject: Re: Error msg after uploading

Hi,

http://www.archive.org/iathreads/post-view.php?id=67593

We're moving datacenters, and th site is going to be a bit unpredictable today. Thanks for your patience!

Alexis

Reply to this post
Reply [edit]

Poster: taperBrains Date: Aug 24, 2006 12:35pm
Forum: etree Subject: Re: Error msg after uploading

I'm having this exact problem, any idea on when I can expect to be able to import my show - maji2006-08-12 ? I'm getting more & more frustrated with uploading shows - it seems that I'm cursed or something. BTW, I don't see the "system slowness" message, but the primary US node thing pops up.

Reply to this post
Reply [edit]

Poster: GirdwoodTelevision Date: Aug 24, 2006 12:52pm
Forum: etree Subject: Re: Error msg after uploading

The server this show is on, ia311536, is just totally overloaded. Actually, all of the ia3115** servers are overloaded as far as I can tell.

Our ops guys are working on getting more space right now, but it might take a little while.

In the mean time, just keep trying. These servers are where all new uploads are going until they get some more up, so creating a new item wouldn't help. Thanks for your patience!

Alexis

Reply to this post
Reply [edit]

Poster: danshe Date: Aug 25, 2006 2:20pm
Forum: etree Subject: Re: Error msg after uploading

Should we stop uploading for a while until these shows complete?

Reply to this post
Reply [edit]

Poster: GirdwoodTelevision Date: Aug 25, 2006 2:29pm
Forum: etree Subject: Re: Error msg after uploading

It looks like they've cleared out some space on this rack, so things should be running more smoothly now.

Are you guys able to submit your shows now? If not, please let me know.

You can go ahead and upload, we should have enough space for at least the weekend.... (that was a joke) :-)

Alexis

Reply to this post
Reply [edit]

Poster: danshe Date: Aug 25, 2006 3:36pm
Forum: etree Subject: Re: Error msg after uploading

Mine still gives same error. It says no outstanding tasks but only lists a few files: http://www.archive.org/catalog.php?history=1&identifier=esmith1999-03-06.flac

Is there any way to get back to the "check in" button?

Reply to this post
Reply [edit]

Poster: GirdwoodTelevision Date: Aug 28, 2006 12:27pm
Forum: etree Subject: Re: Error msg after uploading

Okay, I just submitted this one - esmith1999-03-06.flac - myself to make sure things were working okay. I hope this was Elliot Smith! :-)

http://www.archive.org/details/esmith1999-03-06.flac

I only put preliminary info in it. To modify the info, click "edit item" in the lower left box of the page.

Alexis

Reply to this post
Reply [edit]

Poster: GirdwoodTelevision Date: Aug 28, 2006 12:33pm
Forum: etree Subject: Re: Error msg after uploading

Hi,

It looks like your show is up
http://www.archive.org/details/maji2006-08-12

But no lossies have been made because there's an md5 failure for this track:
maji2006-08-12D2T6.flac

Once you get it fixed, let us know and we can rerun the derive task. Thanks,

Alexis

Reply to this post
Reply [edit]

Poster: JayinKC Date: Aug 26, 2006 9:42am
Forum: etree Subject: Re: Error msg after uploading

I'm having the same error with:
bobwalkenhorst2006-08-16.shnf.
I uploaded all files and went to check it in last week, and it errored out. Now it appears as if it is on server *357 but it was uploaded to server *356.

Help!
Thanks!
Jay

Reply to this post
Reply [edit]

Poster: GirdwoodTelevision Date: Aug 28, 2006 12:29pm
Forum: etree Subject: Re: Error msg after uploading

bobwalkenhorst2006-08-16.shnf
This show looks like it's doing fine now, but let me know if there's still trouble.

Alexis